?

Log in

No account? Create an account

Previous Entry | Next Entry

Error 99

Anyone ever get an "Error 99" on a Canon 10D? The manual isn't helpful on this - it just says its an error other than the ones listed... which tells me nothing! A quick search tells me this could be nothing... or totally fatal. With my luck its gonna be bad, but if anyone has any suggestions I'd love to hear it.
Also, this has happened on my new, used camera. If I can, I might return it to B&H - but they are only open about 8 days in October! I don't want my very limited warranty to expire just because they weren't open...

the saga continues...

Comments

( 2 comments — Leave a comment )
sbgrl
Oct. 3rd, 2005 01:01 pm (UTC)
I would guess it has something to do with your memory card. I used to get this error on my 300D when I used the microdrive. It's some sort of write problem I would say. I quick search and I found someone who had this error with the 10D and said he reformatted his card and everything has been fine since. A bit harder for you though since you have two.

Yeah, BH being closed through this month sucks. I need to get some backdrops and I almost forgot about this. Grrr, need to coordinate with my mom and her car, again on this one.
roxy_star
Oct. 3rd, 2005 07:43 pm (UTC)
I had a error 99 with my brand new xt and a brand new 17-85 canon lens. it means that the lens and camera are not communicating for whatever reason, dirty contacts, or even something as serious as an internal electrical shortage problem. Sometimes it can be fixed by just turning the camera off and then back on, or changing lenses. Unfortunately for me, I had to send both items to Canon to have them repaired, it took around 3.5 weeks. Good luck :/
( 2 comments — Leave a comment )